Partial delay in receiving wallet balance and fees

Incident Report for Scalable Status

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 11:03 UTC

Investigating

We are currently working on this issue.
Posted Aug 15, 2025 - 10:49 UTC
This incident affected: Public API (Wallet management).